Forum Das neue FEUERWERK.net Forum ist online!

Dieses Thema im Forum "Ankündigungen, Regeln, Gewinnspiele" wurde erstellt von Pyro, 8. Okt. 2017.

  1. #1576 CeBee, 2. Feb. 2021
    Zuletzt bearbeitet: 2. Feb. 2021
    @Pyro

    Folgender Sachverhalt..
    Ich hatte und habe kaum Zeit fürs Forum, mir fiel nur gestern etwas merkwürdiges auf. So ein Phänomen hab ich noch nie gesehen. Oder wie Bud Spencer gesagt hätte - „Joa, mit so‘m Penomen hab ich schon zu tun gehabt, aber auf Krankenschein!“ (Vier Fäuste gegen Rio; 1984)

    In der Rubrik „Beiträge anzeigen“ eines jeden Profils sind die Jahre 2018-2020 so gut wie nicht mehr existent. Gestern schrieb ich einen Beitrag, dieser wurde auch in dieser (meiner) Liste aufgeführt. Der nächste Beitrag in der Liste war allerdings von 2017..
    Auch bei allen anderen überprüften Profilen hab ich diesen Fehler, siehe den Screenshot.

    FFF46758-0A51-4BDC-A27F-C0B92494558A.png

    Ich dachte erst, es hätte in meiner Abwesenheit massenweise Löschungen gegeben, aber dann wäre ja auch automatisch der Beitragszähler gesunken - und das ist er nicht.

    Diese Beiträge die dann fälschlicherweise weit oben in der Liste stehen, stammen auch vermehrt aus der Zeit vor dem Wechsel ins neue Forum..

    Was ist denn dieses?
    Eine Sanktion, weil ich das Design vom klassischen Vorfreude-Babyblau wieder auf den Nachtmodus gestellt habe? :D
     
  2. @CeBee
    Ist bei mir auch so :eek:

    upload_2021-2-2_6-40-26.png
     
    Klimpertruhe und CeBee gefällt das.
  3. Endlich sagt’s mal einer!!1!!11!
     
    tribun77 gefällt das.
  4. Gut beobachtet! Hast Du oder hat jemand das vorgestern oder etwas früher auch schon probiert und da war das nicht so?

    Ich habe schon eine konkrete Vorstellung und dafür gibt es dann wahrscheinlich auch ein Heilmittel, ich brauche nur einen Beweis.
     
  5. Mir ist das erst gestern gegen 18:30 aufgefallen, aber ich denke diesen Bereich wird bestimmt schon mal jemand vor mir aufgerufen haben.. ;)
     
    tribun77 gefällt das.
  6. Das letzte mal, wo ich geschaut hatte ist vielleicht 2 Wochen her und da war noch alles da.
     
  7. Mir ist tatsächlich gestern ein vermutlich direkt damit verknüpftes Phänomen aufgefallen, und zwar überspringt die Suchfunktion unabhängig vom Suchbegriff den oben von @CeBee und @tribun77 umrissenen Zeitraum zwischen jetzt und irgendwann
    2017 (Android+Firefox).

    Screenshot_2021-02-02-10-00-04-893_org.mozilla.firefox.jpg

    Edit: Ich glaube, dass das vor zwei oder drei Tagen noch nicht so war, würde aber nicht Stein und Bein drauf schwören.
     
    Mathau und tribun77 gefällt das.
  8. CeBee und Klimpertruhe gefällt das.
  9. Das wollte ich in meinem vielleicht ein bisschen zu allgemein formulierten Post mit zum Ausdruck bringen, sprich Schlagworte werden prinzipiell nicht gefunden, egal ob Header oder Text. Danke für die präzisere Veranschaulichung :):good:
     
    tribun77 und CeBee gefällt das.
  10. Das kann theoretisch erklärt werden, kommt später.

    Wichtig zu wissen wäre aber (um sicher zu sein), ob dieses seltsame Verhalten erst seit gestern ca, 14:00/16 Uhr erstmalig aufgetreten ist und vorher (morgens, die Tage vorher) alles noch wie erwartet funktioniert hat?
    Wer kann das zuverlässig bestätigen oder verneinen?
     
    Klimpertruhe, tribun77 und CeBee gefällt das.
  11. Wenn ich auf "Deine Inhalte" klicke, wird mir als mein letzter Eintrag der 11. Jan. 2021 angezeigt, was defenitiv falsch ist, das funktionierte am Sonntag zu 100% noch richtig, denn mein letzter Eintrag sollte eigentlich am Sonntag um 22:29 Uhr gewesen sein, im internen DB-Team Thema.

    Ebenso hatte ich am Sonntag das Suchwort > Neuheit 2020 < genutzt, dort wurden mir sehr viele Beträge angezeigt, jetzt nur noch einer.

    Suche.jpg
     
  12. Danke, das ist wohl Beweis genug. Ich kann mich auch an entsprechende Probleme vor gestern nicht erinnern. Das Problem wird sich somit (hoffentlich) heute Nacht erledigen, ich kläre dann auch auf.

    Stichwort vorab: Re-Indexierung.
     
    derVolk, Feuerkappe, CeBee und 2 anderen gefällt das.
  13. Also seltsam ist das mit den Beiträgen schon. Es werden mir nur welche von 2014 bis 2016 angezeigt.
    Das lustigste (s.Bild) ist, dass mein erster Beitrag vom 10.11.2015 war, aber unter 2014 gelistet ist. Das steht sogar auf dem Screenshot unter meinem Beitrag. 2014 war ich hier aber noch garnicht registriert :). Alle Beiträge- auch von gestern werden garnicht angezeigt.
     

    Anhänge:

  14. Das mit 2014 hat meiner Meinung nach aber nichts mit dem hier angesprochenen Problem zu tun bzw. ist so korrekt. Das Thema "Rotstift Ilmenau....." wurde mit dem Präfix 2014 versehen, da es dort um Prospekte/Angebote für den Silvesterverkauf 2014 ging. Ich kann da auch jetzt noch was reinschreiben (es sein denn das Thema wurde geschlossen), aber der Präfix 2014 ändert sich deswegen nicht, was auch so gewollt bzw. korrekt ist.
     
    CeBee und Pyro gefällt das.
  15. Ok, das erklärt die 2014.
    Aber in dem Thema schreiben geht nicht mehr, weil bereits geschlossen.
    2014 - Rotstift Ilmenau (Blackboxx, Lesli, Jorge, Heron)
     
    tribun77 gefällt das.
  16. Dennoch, wo sind meine Beiträge von nach 2016?
     
  17. Gut, meine Beiträge von heute werden jetzt angezeigt. Alle dazwischen, also seit 2017 bis gestern aber nicht.
     
  18. #1593 tribun77, 2. Feb. 2021
    Zuletzt bearbeitet: 3. Feb. 2021
    Die Beiträge sind ja nicht weg, sondern werden nur nicht über die Suche gefunden. Wenn man sich seine eigenen Beiträge anzeigen lässt, oder die eines anderen Users, ist das ähnlich wie die Suchfunktion, nur mit fixen Suchparametern. Wenn, wie von @Pyro angemerkt, eine Re-Indexierung läuft oder da irgendwas fehlerhaft ist, gibt es bei der Suche falsche Ergebnisse. Eine Indexierung der Beiträge und Themen ist für eine korrekte Suchfunktion unerlässlich. Jede Forensoftware tickt da etwas anders. Ich kenne Foren, da dauert das eine ganze Weile bis ein geschriebener Beitrag über die Suchfunktion gefunden wird, da die Indexierung hinterherhängt.
     
  19. Ihr dürft nochmal probieren.
     
  20. Passt alles wieder. DANKE!
     
  21. Jetzt passt es wieder. :):good: Danke!
     
    Pyro und CeBee gefällt das.
  22. Ich weiß schon, dass die Beiträge nicht weg sind, nur war ich das hier vom Forum schon anders/ besser gewohnt. :)
     
    tribun77 gefällt das.
  23. #1598 Feuerkappe, 3. Feb. 2021
    Zuletzt bearbeitet: 3. Feb. 2021
    Es passt nicht, weil jetz- zumindest bei mir nur Beiträge
    von 2020 und 2021 angezeigt werden. Alle älteren nicht mehr.

    Ich nutze die Funktion durchaus oft, ältere Beiträge von mir zu suchen, zu denen ich nochmal etwas nachlesen und evtl. später etwas ergänzen/aktualisieren möchte. Manchmal auch nach über einem Jahr erst.
     
  24. Also ich finde auch deine älteren Beiträge:

    upload_2021-2-3_8-0-4.png

    upload_2021-2-3_7-59-41.png
     
  25. An den Einstellungen wurde nichts geändert, obwohl...

    Aufgrund eines technischen Problems in der Amazon Cloud AWS (da bin ich noch nicht ganz sicher, was passierte. Vermutlich ist nur eine reservierte ES-Instanz nicht erneuert worden) habe ich am 01.02. nach dem Ausfall gegen 16:00 Uhr die Xenforo Extended Search abgeschaltet. Deswegen sucht die Forums Suche nun etwas anders, als vorher. Es war aber meiner Erinnerung nach schon immer so, dass immer nur max. 300 Suchtreffer gesucht werden. Das sind die max. 12 Seiten a 25 Treffer bei den Suchergebnissen.

    Wenn Du ältere Beiträge suchst, kannst Du zB genauer spezifizieren oder Du blätterst jeweils auf der letzten (der 12.) Seite unten weiter mit "Ältere Beiträge suchen".

    Die "Lücken" in den Suchergebnissen passierten, weil die Indexierung der Themen teilweise in der ES erfolgten (alles im neuen Forum ab Okt 2017) teilweise ohne ES. Durch das Abschalten der ES musste ich alles neu indexieren lassen, vorerst ohne ES. Es ist aber kein Beitrag verloren...

    Lumii_20210203_092807583.jpg
     
    Klimpertruhe, CeBee und tribun77 gefällt das.
  1. Wir verwenden Cookies, um die technisch notwendigen Funktionen der Forum-Software zur Verfügung zu stellen und registrierte Benutzer angemeldet zu halten. Wir verwenden dagegen keine Cookies zu Statistik- oder Marketingzwecken. So analysieren wir weder die Seitennutzung noch das Suchverhalten der Benutzer und bieten auch keine personalisierte Werbung an. Wenn du dich weiterhin auf dieser Website aufhältst, akzeptierst du den Einsatz der essenziellen Cookies, ohne die das Forum technisch nicht richtig funktioniert.
    Als angemeldeter Benutzer kannst du diesen Hinweis dauerhaft ausblenden.
    Information ausblenden