Handhabung & Technik Scotchloks pro und contra

Dieses Thema im Forum "Professionelle Technik, Sicherheit, Handhabung" wurde erstellt von Sandoril, 18. Mai 2019.

  1. Sandoril gefällt das.
  2. ok liebe Gemeinde....
    ich stehe hier leider ein wenig auf dem Schlauch.

    Verbindet ihr mittels "Scotchlok" den Zünder mit dem Verschleißdraht? Wie soll das funktionieren? Ich sehe bei den Dingern lediglich zwei "Eingänge"!!!!!o_O Irgendwie habe ich das Prinzip dieser Dinger nicht so ganz begriffen.

    Wenn ich lediglich EINE ADER miteinander verbinden kann, nützt das doch für die Verbindung vom Zünder und dem Zünddraht herzlich wenig.....ich bitte um Aufklärung und bedanke mich schon mal vorab:cool:

    Oder nehme ich dann ZWEI dieser Scotchloks, um Zünder und Draht miteinander zu verbinden?
     
    Sandoril gefällt das.
  3. Hallo, ja da liegst du richtig, du brauchst zwei. Für jede Ader einen
     
    PÜRO und Sandoril gefällt das.
  4. war ja klar....

    Thx....:bye::applause::wall:
     
    Sandoril gefällt das.
  5. ähmmmm.....ich nochmal.

    Reicht es bei den Scotchloks, wenn man das "KABEL" mitsamt der Ummantelung m.H. der Scotchloks verbindet oder muss das Kabel, Zünddraht etc. "freigelegt" also abisoliert werden?
    Wenn's schnell gehen soll, dann sollte es schon MIT der Ummantelung funktionieren....

    :rolleyes:
     
  6. PÜRO und Feuer_und_Flamme! gefällt das.
  7. :good:
    erklärt sich von selbst
    Dankeschön
    :good:
     
  8. :::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

    nach diversen Tests mit den o.g. Scotchloks stehe ich derzeit ein wenig ratlos da...o_O

    Überall ist davon die Rede "auf keinen Fall die Isolierung vorher entfernen".

    Gesagt getan:
    Test an der Anlage.....KEIN DURCHGANG (Kabeldurchmesser etc. alles beachtet), mehrmals neu gemacht.....Wechsel der Kabel, neue Scotchloks - IMMER das gleiche Ergebnis - KEIN DURCHGANG...:wall:

    Nundenn neuer Versuch:
    Kabel, entgegen aller Beschreibungen/Anleitungen, abisoliert und mittels der Loks verbunden......DURCHGANG VORHANDEN...:this:

    Stellt sich mir natürlich die Frage, ob ich hier tatsächlich total :crash: bin.......von Erleichterung zur Schaffung einer Verbindung kann hier nicht die Rede sein:crazy:.....
     
  9. Hallo Püro,

    ich arbeite seit ca.20 Jahren mit Scotchlocks und hatte nie solche Probleme. Als mögliche Fehlerquellen (bei Dir) fallen mir spontan ein:

    - Kabel unzureichend eingeschoben: wenn die Kabel an der Spitze der Rundung von innen anstoßen, kann man dies ausschließen.

    - Scotchlock unzureichend geschlossen/ heruntergedrückt. Mit der Spezialzange gehts besser als mit dem Leatherman/ Kombizange etc.

    - Was für eine Seele hat das Kabel Stahldraht/ Kupfer? Kabeldurchmesser/ Scotchlockgröße?

    Ansonsten stell doch mal Bilder von der Verbindung ein (gerne als PN), vielleicht findet man eine Lösung.

    Grüße
     
    PÜRO gefällt das.
  10. Kann mich meinen Vorrednern nur anschließen.
    Benutze sie auch schon eine ganze weile, und was soll ich sagen einfacher und schneller kann man nicht Verbinden.
    Sind nur zu empfehlen.
     
    PÜRO gefällt das.
  11. zum Thema "Seele" der Kabel, die miteinander verbunden werden sollen:

    Kabel des Brückenzünders (o_O Durchmesser mir nicht bekannt) + Verschleissdraht (0,5mm)

    Sctochlock lt. Beschreibung geeignet für Durchmesser 0,35mm-0,9mm
    ----------------------------------------------------------------------------------------------
    geschlossen mit der Spezialzange
    beide Kabel so weit reingeschoben wie möglich.........
     
  12. wenn Du es so gemacht hast, wie du schreibst, ist es perfekt !
     
  13. Genau darum verwenden wir die nicht...
    wir verwenden sowas : LINK
     
  14. Strohhalmabschnitte sind auch beliebt und kosten fast nichts ;) ..
    Glücklicherweise, besitzen wir mittlerweile so viele Module das selten etwas verlängert werden muss. Ich erinnere mich an Zeiten zurück....... Oh wei
     
  15. #40 feuerkunst-pyrotechnik.ch, 20. Okt. 2019
    Zuletzt bearbeitet: 21. Okt. 2019
    @MegaSkylighter ..geht uns eben genau so, es ist nur sehr selten etwas zu verlängern... und da reichen die Hülsen. ;)
     
  16. Hmm also ich habe meine gerade mal getestet, drei von drei mit einwandfreiem Durchgang...bist du sicher, dass du die wirklich bis hinten reingeschoben hast? Das war bei einem von meinen etwas frickelig, gerade bei der schwarzen Leitung sieht man das aber ganz gut, durch das gelbe Plastik.
     
    PÜRO gefällt das.
  17. ich bin mir ziemlich sicher, dass ich die Kabel soweit wie möglich reingeschoben habe........ich prüfe das nochmal :eek:
     
  18. Ähhmm nur mal so, du hast aber schon das erste Stück vom Zünder abgeschnitten, wo schon etwas abisoliert ist ?
    Dort am besten abschneiden, dann je nach Zünder das Kabel dann 5 cm auseinander ziehen.
    Zünderkabel und Verlängerung in den Sctochlock stecken und zusammendrücken. Fertig !
     
    Christoph und PÜRO gefällt das.
  19. genau so gemacht......vermutlich nicht weit genug hineingesteckt......aber meiner Meinung nach ging es nicht weiter hinein
     
  20. Dann bist du auf dem richtigen Weg ;)
    Hast du noch einmal probiert, mit einem anderen Zünder ?
    Hatte das auch schon einmal, das mit dem Zünder was nicht gestimmt hat, und kein Durchgang war.:(
    Wollte nur damit sagen, das es nicht unbedingt an den Sctochlock liegen muss.
     
  21. Mach doch mal paar Bilder wie es fertig aussieht, vielleicht kann man dann den Fehler erkennen.
     
  22. Ich hatte das Problem 1x am Abbrennplatz. es waren 20 Strobes mit Scotchlok verbunden, wie schon x- mal vorher mit Erfolg.
    Messung: Kein Durchgang. Also angefangen zu kappen und zu messen..... Zeit zu knapp, und wir mussten die Front schließlich mit der Hand zünden.
    Ich hatte das Kabel damals mitgenommen, um zu sehen was hier schiefgelaufen war. Einfach deswegen, weil es sonst ausnahmslos brav funktioniert hatte.
    Unglaublich aber wahr! Man höre und staune: Es lag an der Verpressung. Ich hatte einen Leatherman, mein Helfer die damals einzige scotchlok-Zange.
    Seine Verbindungen passten, meine, obwohl gewissenhaft und kräftig ausgeführt, nicht. Keine Einzige! Mit dem blanken Auge nicht zu erkennen, waren bei mir die Brücken minimal schräg eingepresst. Erst die Messung zu hause, und eine Lupe hat dies eindeutig bestätigt. Am Abbrennplatz einfach nicht zu erkennen. Vom Gefühl her war ich der Meinung die sLs sind 100% fest.
    Seitdem werden bei uns NUR noch scotchlok-Zangen verwendet. Nie mehr ein Problem. Schnell, sicher und auch noch wasserfest.
    Hoffe die Erfahrung hilft dem Ein oder Anderen, und löst vielleicht dieses Problem.

    Gruß,

    Nisch`l
     
    PÜRO, Christoph, Saul.Goodman und 5 anderen gefällt das.
  23. Kann ich bestätigen war bei mir auch so als ich das erstemal damit gearbeitet habe, alles nochmal nachgedrückt und siehe da, überall Durchgang. Ich bin mir fast sicher dass fast alle die Probleme damit haben die Teile nicht fest genug zusammen gedrückt haben resp. nicht die richtige Zange verwendet haben. @PÜRO bitte kontrolliere beim nächstenmal doch ob der Scotchlok auch wirklich richtig verschlossen ist, wie gesagt mit bloßem Auge kaum erkennbar.
     
    PÜRO gefällt das.
  24. Halloween Feuerwerk gezündet....
    aufgrund meiner Unsicherheit habe ich die - relativ wenig zu verlängernden Zünder (8-10) - lieber "per Hand" verlängert und dann mittels Tape geschützt.
    Ich denke das ging letztendlich mindestens genau so schnell und ich hatte einen klaren Kopf. Dafür hatte ich durch die Nutzung der E-Match-Connectoren eine nicht zu unterschätzende Zeitersparnis...:D


    :bye:
     
  25. Wenn ihr Scotchlok oder andere Schnellverbinder verwendet, sollte man entweder die zugehörige Zange verwenden oder eine Wasserpumpenzange! Ein Kombizange/Leatherman oder andere "scheren" artige Zangen funktionieren nicht richtig, da hier das Schneidelement der Verbinder nicht richtig gepresst wird und"schräg" eingepresst wird. Die Isolierung der Kabel wird nur minimal angeritzt aber nicht bis zum Draht. Kabel hält zwar im Verbinder, hat aber trotzdem kein Durchgang.
     
    Sandoril gefällt das.
  1. Wir verwenden Cookies, um Benutzer angemeldet zu halten und Inhalte zu personalisieren. Wenn du dich weiterhin auf dieser Website aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Als angemeldeter Benutzer kannst du diesen Hinweis dauerhaft ausblenden.
    Information ausblenden